Jump to content

Welcome to the Forum!

The best place to exchange builds and ideas! Vote for the best ideas and suggestions here.

Join the Avorion Discord!

Connect with other passionate players and talk about the latest news.

DLC Avorion Into the Rift Out Now!

Now available on Steam!

Shelving the game indefinately - STILL unable to dock at any station (new game)


Recommended Posts

100% fresh install of Avorion.

NO mods of any kind.

This is for version 2.0

Every new game I make, I cannot "dock" with any station. It shows I am docked, but when I try to buy / transfer crew to my ship, it tells me I have to be docked. Still no fix in site and this was reported months ago. Seems there is just more and more bugs with 2.0 and working through error logs is a mess. 

NO, I will not go to another sector to see if I can somehow make it work that way, I shouldn't have to and expect the game to work as intended on something as simple as this.

Perhaps 2.0 is not for me. 

Edited by Palad1n
Link to comment
Share on other sites

  • Members

Hey Palad1n,

I will pass this on to the team. This seems to be a very rare case with unknown origin or info as to why it is occuring. Thank you for bringing the issue to our attention! We will take a closer look at it!

Greetings, BoxDan.

Edited by BoxDan
Link to comment
Share on other sites

  • 6 months later...

This is not a rare case for me. It's not exactly usual, but it's definitely not rare. Fly up to a docking port until it says F Interact (docked), browse the menus / decide what you want and ask for it, the game says no, you have to be docked, while at the same time telling you you're docked. Fly away from the dock, fly back, same result.

Y'all need to put some diagnostics into your not-docked rejections to check whether the  game didn't mislead the player into thinking they're docked.

rclick-docking from strategy view regardless of whether the game tells you you're already docked seems to work around this.

Link to comment
Share on other sites

  • 1 month later...

It happens to me after some time playing. Some weird sort of singleplayer desync with server - which by itself is weird, since its singleplayer game. But game sometimes glitches as if i`m permanently in online mode, even though i made sure to only play singleplayer.

So after sometime i cant dock as well, unless i logout to main menu and load game save again. Nothing changes, not even my location in space, but suddenly i can dock again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...