Jump to content

Welcome to the Forum!

The best place to exchange builds and ideas! Vote for the best ideas and suggestions here.

Join the Avorion Discord!

Connect with other passionate players and talk about the latest news.
Discord

Update 2.0 Out Now!

Update 2.0 now available! Check out the ton of QoL Features, improvements, captains, new commands and reworked UI!

Weapons completely missing after installing Black Market DLC


Philipp
 Share

Do you have similar issues?  

2 members have voted

  1. 1. Are you having any issues similar or even the same as mine?

    • The Same
    • No
    • Bit different but aslo annoying AF
      0


Recommended Posts

Hi guys, i just wanted advise about a Fatal error: after i´ve bought and installed the Black Market DLC, i found out that suddenly nomore Weapons were available in the Game. Like, not a single weapon was accesible anymore. I´ve tried every single method that came into my mind, even un- and reinstalling the game, but it´s changed nothing. Also, if i trie to get Weapons via the cheat menu, i can´t squeeze a single one outta my game. even if try to Build ´em at the weapon Manufacturer, but that doesn´t work either. if i want to select ´weapon type´ it just shows an empty Bar without any information, not even an error Window occures. i have some mods (sth about 20) installed, but ivé also tried it with all of them Disabled an nothing chaged. i also searched in the Game Files, but i have no clue which File does configure which thing. I NEED HELP ASAP `CAUSE I REALLY LIKE THIS GAME BUT NOW I CAN`T PLAY IT PROPERLY!!!

 

And sorry for my bad Eglish i am from Germany 🙂

Link to comment
Share on other sites

I have no idea what might cause your issue; all I can say is turrets are working here with the DLC installed just he way they did before.
However, I haven't tested with a galaxy that was created before version 1.3, so maybe that's something to look into.

I do have a few mods installed, too, but maybe one of yours is incompatible with the Black Market DLC? Maybe try a clean install first...

Edited by Valck
Mods causing the issue?
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...