Jump to content
Guest Madway

Looting XSTN-VII from Mobile Energy Lab Crashes the local server

Recommended Posts

Guest Madway

As the title says the local server crashes when you defeat the Mobile Energy Lab and loot the XSTN-VII. Everything is completely fine until you reach the point where you actually pick up the dropped artifact. After you have looted the item you can still move around in the zone you are in but you can not jump, shooting does no damage and you can't enter drone. If you enter main menu you get a long loading screen but it works. When entering back in to the game you get the following error message "Connection to local instance failed: no response".  If you try to restart the game local server does not close properly and you have to close it from the task manager in order to start the game again. Also no progress was saved so you are pretty much stuck and can't progress any further since the main questline requires you to have the artifacts. 

I did some checking before posting here and it seems that i'm not the only one experiencing this issue.

Share this post


Link to post
Share on other sites

I ran into this bug as well with the exact same experience last week, so I'll be following this thread with interest

Share this post


Link to post
Share on other sites
Posted (edited)
Quote

 you can not jump, shooting does no damage and you can't enter drone

This sounds like server froze or crashed.

I tried to spawn and kill Mobile Energy Lab, kill it and pick up the Xsotan module. No crashes, no problems with jumps.

Can you attach client & server logs?

Edited by Rinart73

Share this post


Link to post
Share on other sites

It definitely seems to act like a server freeze - the server instance needs to be killed using Task Manager as it persists even after exiting Avorion. I did submit a bug report for this last week including the logs 🙂 I'll need to fetch the logs from the machine I was playing on at the time as I don't seem to have them locally here

One other point to note is that I've noticed this thread is in the Beta subforum whereas I experienced this on the stable release

Share this post


Link to post
Share on other sites

Here is a batch of my logs. I attempted the fight several times with the same result each time

Sorry that there's so many, I can't quite remember which instances it crashed on as after playing through the fight 4 or 5 times I decided to continue doing other bits in the galaxy. I also restored from a previous copy of the galaxy (I currently use OneDrive to manually sync between machines)

However, being a software developer myself, an over abundance of debugging material is often a good thing imo!

clientlog 2020-07-24 15-28-27.txt clientlog 2020-07-24 08-36-19.txt clientlog 2020-07-24 12-37-09.txt clientlog 2020-07-24 12-42-55.txt clientlog 2020-07-24 13-25-51.txt serverlog 2020-07-24 12-43-12.txt serverlog 2020-07-24 08-37-41.txt serverlog 2020-07-24 12-34-09.txt serverlog 2020-07-24 12-37-25.txt serverlog 2020-07-24 13-26-20.txt serverlog 2020-07-24 15-29-33.txt serverlog 2020-07-24 15-27-50.txt

Share this post


Link to post
Share on other sites

Apologies for the repeated posts on!

Since I'd been unable to proceed with the MAD Science mission I've continued to explore the galaxy and complete other missions, up until the point that I had every Xsotan artifact except for the XSTN-VII. I figured I'd give the mission another try and this time after defeating the Mobile Energy Lab I was able to loot the artifact with no crash!

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...