Jump to content
Guest mrkonfuzed

game crashes/ not responding!

Recommended Posts

Guest mrkonfuzed

I dont get it, im a 110 hours plus into a massive ship and it keeps crashing or not responding and needs to close! I have just under 116000 blocks and ive merged where i can, it runs nice n smooth and then boom freezes and crashes!  This must happen at least once an hour maybe more depending if im doing any thing with high part count etc... its getting to the point now is why do i even bother!  Only happens in the build mode and sometimes in the workshop!!

Share this post


Link to post
Share on other sites

Hi there, I hope your issue resolved itself with our last patches! We had a little bug that could caused problems when the server saved, and those might well have been causing your issue. It should be fixed now, though 🙂

If not, please let us know!

Share this post


Link to post
Share on other sites
Guest mrkonfuzed

im still having the problem, its like the server cant cope with the placement of items, ( ive built  like an engine room and factorys ) and has somewhat 50k blocks and just does not want to be placed, ive tried to shrink both the ship and the part but still just cant place the bugger, everything drops to 1 fps and over 2000 ping , 

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...