Jump to content
Sign in to follow this  
seumas

Mining Laser issues: range only firing at .65km range

Recommended Posts

I've been having an issue in the Beta version of the game whereby I need to stay within 0.60km- 0.75km range to get my mining lasers to work. If I'm any closer or further away they never fire either in manual or auto mode.

 

Has anyone else had this issue?

 

 

Share this post


Link to post
Share on other sites

If you leave them on standard (you control) you should be able to use them all the time. If you are using them on AI targeting, maybe they don't have a clean line of sight to the asteroid due to how your ship is setup.

Share this post


Link to post
Share on other sites

Thanks for the reply.  I have them on manual. Still can't figure it out. I've stopped using them and have moved to just using figthers for all my mining needs.

Share this post


Link to post
Share on other sites

Thanks for the reply.  I have them on manual. Still can't figure it out. I've stopped using them and have moved to just using figthers for all my mining needs.

 

I know your issue is a bit old but I'm still interested in seeing if we can understand why it was happening. Is your ship an usual or complex shape? Could you provide a screenshot of the situation when it does not work?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...