Jump to content

Welcome to the Forum!

The best place to exchange builds and ideas! Vote for the best ideas and suggestions here.

Join the Avorion Discord!

Connect with other passionate players and talk about the latest news.
Discord

DLC Avorion Into the Rift Out Now!

Now available on Steam!
Steam

"We detected a crash during game startup"


Postie
 Share

Recommended Posts

Have been playing since 2017. For the past couple of months I now get this error when trying to start the game;

 

"We detected a crash during game startup

Pleas make sure that you are using the latest drivers for your graphics card. This problem can also be caused by mods. In an attempt to fix this problem, the graphics settings have been reduced to an absolute minimum and your mods have been disabled"

 

I've already made sure my graphics drivers are up to date, and have fully uninstalled and reinstalled Avorion and deleted everything from the AppData Roaming folder, yet the issue persists.

 

Any other troubleshooting I can do to resolve this?

clientlog 2022-11-26 14-42-29.txt

Link to comment
Share on other sites

  • 2 weeks later...
I'm not on Windows, nor do I use Intel, so there's little I can help with.

Interestingly, the logs (mine, that is, which continue on after "Creating settings... loading... setting language...") only show information about GPU and graphics driver *after* (successfully) creating a graphics context, whereas one would assume that the driver needs to be found and initialized before...

From what little I know about Intel, you're using a processor with integrated graphics; integrated GPUs, especially Intel's, aren't exactly renowned for being the most powerful. Maybe something changed in your OS's configuration that it now prefers the integrated GPU over a discrete one you might also have? That seems to be a common issue, primarily with laptops, but also desktop systems as well.

Good luck, in the hopes of pointing you in a helpful direction.
Link to comment
Share on other sites

1 hour ago, Valck said:

I'm not on Windows, nor do I use Intel, so there's little I can help with.

Interestingly, the logs (mine, that is, which continue on after "Creating settings... loading... setting language...") only show information about GPU and graphics driver *after* (successfully) creating a graphics context, whereas one would assume that the driver needs to be found and initialized before...

From what little I know about Intel, you're using a processor with integrated graphics; integrated GPUs, especially Intel's, aren't exactly renowned for being the most powerful. Maybe something changed in your OS's configuration that it now prefers the integrated GPU over a discrete one you might also have? That seems to be a common issue, primarily with laptops, but also desktop systems as well.

Good luck, in the hopes of pointing you in a helpful direction.

Thanks for the response.

Thing is until one of the most recent updates, it was running fine on the integrated Intel GPU... Other games and programs I have run based off the dedicated graphics card, but I've never been able to get Avorion to run off of it.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...