Jump to content

Search the Community

Showing results for tags 'lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • General Discussion
    • Gameplay Discussion
    • Creations
    • Suggestions & Idea Voting
    • Troubleshooting
    • Multiplayer
    • User Guides
    • Mods
    • Bugs
    • Translations
  • Beta Branch
    • Beta Patch Notes
    • Feedback
    • Bugs
  • Off-Topic
    • General Off-Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello dear Avorion community, I'm writing those lines because i can't find the problem by myself. I have constantly low fps during gameplay, ranging from 35-25 in an empty sector to 25 and lower in a more crowded area. As you can imagine, if something happens in a sector, it's not unusal to drop into one digit fps. I tried a lot of things to get this fixed: - NVidia: Open Nvidia Control Panel Select Manage 3D-Settings from the list on the left Select Program Settings Pick Avorion from the list of programs or select the executable from your steam install directory: <Steam install>/SteamApps/common/Avorion/bin/Aviorion.exe Select it to always use the dedicated graphics card from the dropdown menu Only thing that made some difference, gave me all around 5 fps, yay - https://www.reddit.com/r/NoMansSkyTheGame/comments/926n0f/nms_not_using_dedicated_nvidia_gpu_solution/ This a post, which describes the addend of registry entries for Nvdidia cards, who are installed with CPU graphic chips, which didn't help Bottom left corner, there's a search bar. Type 'graphics settings' and you'll be able to change whether programs use the one Windows recommends, power saving (usually your integrated GPU) or performance (other graphics card your PC has. Neither hardware scheduling, nor enlisting avorion.exe as high performance on GPU brought an increase So best course of action is to go to minimum settings, load the galaxy....then restart the game with everything maxed out and load the galaxy. It did not increase my fps Miscellaneous tweaks: - set priority up in task manager, - changed CPU assignments, -disabled Intel Graphics HD 530, -enabled XMS RAM profile -changed borderless, fullscreen, windowed mode, -a lot of setups in graphic settings in game (vsync on/off etc.) {comment: fps are nearly same with lowest and highest possible settings!}, - Flash-upgrade BIOS I also monitored the system specs during starting sector gameplay: CPU:around 50-60%, with some 60%+ peaks RAM: 8-10 GB Usage (with browser in background) GPU: 10-30% usage, which i mostly thaught is the culprit I uploaded the last clientlog, which is the mere startup of an only start sector secured single player game. Please remember, i don't have a fps drop during gameplay (after some time) or giant exploered galaxy maps, it's from the get go. Here is a pastebin with shortening multiple entries: https://pastebin.com/cXGytu9U Computer specs are: OS: Windows 10 home CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz RAM: 16 GB GPU: NVIDIA GeForce GTX 1060 6GB Game installed on SSD drive Edit says, that i have posted my problem and this thread in the Reddit Avorion forums. https://www.reddit.com/r/avorion/comments/s7l791/low_fps/ Thanks in advance Riktarden clientlog 2022-01-11 17-15-42 -.txt
  2. V2.0.8 (and all versions before and most likely after ,coz you're morons) Why do you do coding if you don't know how to do it properly?! Your fuckin game lags so much it's unplayable. I have fluid framerate, it's just rubberbanding when mining or using fighters or r-salvagers/miners, or do anything with more than 2 ships. MY save game is 2 GB !!! What the fuck you did with such a simple game that it can't be processed by the most up to date PCs with SSDs, x-core CPUS and such? I've tried tweaking and deleting server.ini, no use, it simply doesn't work! I have lag between me and myself over a local frikkin server, which runs in the background because who-knows-what is rerouted and blocked. Why make it simple if you can complicate it?! I boosted priority, background processes, all that shit, and it still rubberbands like crazy. Non-responsive. Pinging while doing hard mining and I have pings to 127.0.0.1 < 1ms, so what address or port your game uses when playing single player - an external one in Alaska, with ping > 10 seconds? All resources at at their minimal, network traffic measures peaks up to 7 Mbps... What the heck is going on ?! Graphs stay green and minimal (except the yellow one which is consistent, but no peaks at all (except during load) Do you even understand the line above? Let me try saying in simple words: fuckin Unity game editor let IDIOTS like you be "PROGRAMMERS" while you know SHIT about programming. Great ideaas go to waste. WHY DO I HAVE TO SEE EACH PARTICLE WHEN MINING, GET ME THE FRIKKIN MATERIALS IF THAT IS THE RPOBLEM. You are generating a ton of particles for no reason. Do you really create particles and then calculate if each hits the ship?! WHY DO YOU FRIKKIN CODE THIS SHIT, TAKE IT OUT, DELETE IT, DON'T DECEIVE PPL IN WASTING 200+ HOURS OF GAMING JUST TO SEE NOTHINGNESS. I DARE YOU TO GET TO THE CENTER OF GALAXY AND TRY MINING WITH R-LASERS !!!!! WHY IS THIS SHIT EVEN AVAILBLE, FUCK YOU AND EARLY BETA MODEL, ALL GAMES IN THE WORLD ARE "EARLY BETA" I AM SICK AND TIRED, I NEED MY GAMING FIX AND YOU DENY IT BECAUSE YOU'RE TOO LAZY TO GET THROUGH THE CODE, DEBUG, AND SEE WHERE THE PROBLEM IS! GO FUCKIN PLANT POTATOES, DON'T DO CODING IF YOU'RE RETARDED! FUCK YOU ALL x 250 hours, you are a team of nobodies, losers, and failed programmers! Your fuckin "game" will be in everlasting alpha, just like a ton of interesting titles out there we can't play due to incompleteness. I guess there's no escape from paying 100$ for a half-decent game. Coders are idiots. Only hardware developers know how to code, but they have no time to do that. FIX THE GAME OR CANCEL IT! IT'S THAT EASY
×
×
  • Create New...