Jump to content

johnlg

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. This is a completely viable solution to this very real problem. I'm not saying this is the only way to solve the 'Loot Sucks' problem, but I think it would work great.
  2. I made some custom salvage fighters using a double salvaging laser and ran into this: https://imgur.com/rpPAWO3 Apparently the fighters retained the whole 'multiple lasers' thing and some blocks are just small enough to fit between them. The pinpoint nature of fighters (coupled with their lack of collision) means that these guys will be swarming this little block indefinitely. Another issue is that AI captains ordered to salvage will apparently target wreckages containing holograms, which can't be destroyed. This also causes an infinite loop of salvaging, although since AI ships don't use holograms, it's not a very common problem.
  3. Hello, here are a few graphics problems I've encountered recently: Blocks with invisible sides - https://imgur.com/MPPawco This happens frequently when I place a block directly on a mirroring axis like so: https://imgur.com/PgY9z2Z It occurs about half of the time, I'd say. I haven't noticed any other conditions that might cause it. This started with patch 15.1. Strange shading errors - Zoomed in slightly: https://imgur.com/D9WuipA Zoomed out slightly: https://imgur.com/i8CXma5 After a certain camera distance from the ship, certain blocks on it will go completely black. I have very little info on this one, although I feels like it might start after doing lots of mirroring, especially with multiple axis. Probably not the direct cause though. When I add/remove/change a block while zoomed out, it will appear to go back to normal until I zoom in close and then back out again. Turning off Ambient Occlusion makes the ship always appear as it does in the 'zoomed out' screenshot. The ship XML is a little too big for the forum, so here's a pastebin if you want to try spawning it: https://pastebin.com/GdPEnB8J Strangely I kind of "fixed" another instance of it for a while by loading the blueprint on a newly founded ship after 15.2 came out, but it started again after a few hours. Turrets on rotation lock blocks - When placing railguns (and perhaps also lightning cannons?) on a rotation block, the actual projectile/beam will be invisible if there's another block somewhat close to the turret, like the iron hull here: https://imgur.com/zDIUiT6 The gun will still work fine and damage things, but it will only show the muzzle flash and impact, not the projectile/beam. Lasers, cannons, chainguns etc. can all have blocks pressed right up next to the turret and still show the projectiles. GPU is an Nvidia GTX 970 with most recent stable drivers and Windows 10.
  4. I think collision damage should be drastically reduced, but receive a large multiplier to block damage (basically the reverse of what integrity field generators do). That would allow for things like clipping off a part of your ship. Perhaps it isn't done like this for performance reasons though.
  5. Ever since 15.1 I've been having an issue in build mode where it will only show changes in volume, mass and crew requirements. The other changes made by a block are hidden until you actually place it. Here's a screenshot showing the issue: https://imgur.com/uBPusjZ This has been the case in all conditions, including alliance ships, personal ships, old/new galaxies etc.
×
×
  • Create New...